api.crawlera.com is currently down
Incident Report for Zyte
Resolved
On November 3rd 2016, one of the API end points for Crawlera (api.crawlera.com) was unavailable between 14:29 and 14:35 UTC. The issue has been resolved by restarting the service. We are continuing the investigate the underlying cause to prevent future recurrence. This issue did not affect other API end points for Crawlera.
Posted Nov 03, 2016 - 14:38 UTC
Investigating
One of the API end points for Crawlera (api.crawlera.com) is currently not accepting connections. We are actively investigating this issue. There are no issues with other API end points for Crawlera.
Posted Nov 03, 2016 - 14:33 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).