Dashboard and deployment issues
Incident Report for Zyte
Resolved
On September 26, 2016, Scrapinghub Dashboard services were experiencing issues between 18:20 UTC and 20:40 UTC, due to network connectivity issues. This issue has been fully resolved. The issue was identified and rectified by 20:40 UTC and monitored after that until all operations were confirmed to be working fine by 20:50 UTC.
Posted Sep 26, 2016 - 21:14 UTC
Investigating
We have some issues with our back-end storage that is impacting the ability to access/control jobs through Scrapinghub Dashboard and project deployment. Issue is being investigated at the moment. We regret the inconveniences caused.
Posted Sep 26, 2016 - 20:01 UTC
This incident affected: Web Dashboard.