Scrapy Cloud platform temporary unavailable
Incident Report for Zyte
Resolved
Scrapinghub was unavailable for 45 minutes on 1st February 2017, between 13:15 UTC and 14:00 UTC. The issue was found to be a temporary connectivity issue in the network of our hosting provider and we are asking for more details.. This has been resolved and the services are back to normal.
Posted Feb 01, 2017 - 14:29 UTC
Investigating
Scrapy Cloud platform is currently unavailable and the team is currently investigating the issue.
Posted Feb 01, 2017 - 13:27 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Periodic Job Scheduling).