Crawlera is currently down
Incident Report for Zyte
Resolved
Crawlera is fully functional again.
Posted Nov 26, 2014 - 20:27 UTC
Identified
We are currently experiencing an outage in the Crawlera service which results in all requests returning "noslaves" error. We have already identified the root cause and are working on restoring it.
Posted Nov 26, 2014 - 19:57 UTC